ФОРУМ ПО ЭЛЕКТРОНИКЕ



Курс по ускорению работы Мозга на 100%

  • Страница 1 из 1
  • 1
Архив - только для чтения
Форум по электронике » РЕМОНТ » ФОРУМ ПО РЕМОНТУ АВТОМАГНИТОЛ » Pioneer mvh-x580bt (Пропал звук)
Pioneer mvh-x580bt
 Сб, 08.09.2018, 19:09 | Сообщение # 1        

Buzovsaska

Пользователи

 Активность: 2   

Всем Привет. Такой вопрос: магнитола pioneer mvh-x580bt. Решил сделать твик по питанию. Поставил кондеры с минимальным esr, и 4 шт из них был Тантал. В общем при включении,не было звука и сек через 20 ,рванул один тантал. После этого, заменил вместо всех танталовых кондеров ,на электролиты, и звук так и не появился. Магнитола полностью функционирует,с флэшки читает, все кнопки и регулировки работают,а звука из rca нет вообще. Что может сдохнуть? Все преды на плате целые,горелого ничего не нашел.

поправил Buzovsaska - Сб, 08.09.2018, 19:11
 Сб, 08.09.2018, 21:18 | Сообщение # 2        

FIMA

Пользователи

 Активность: 1656   

Цитата Buzovsaska ()
Решил сделать
Рад за тебя!! Первым делом проверь режим выходной микрухи. У нее отдельная шина питания и на ней должен быть свой предохранитель.
 Сб, 08.09.2018, 21:38 | Сообщение # 3        

Buzovsaska

Пользователи

 Активность: 2   

Я так понимаю dsp процессора?

Добавлено (10.09.2018, 09:26)
---------------------------------------------
Проверил звук перед линейками и выходного ум, звука на входах нет

 Пн, 10.09.2018, 23:34 | Сообщение # 4        

FIMA

Пользователи

 Активность: 1656   

Цитата Buzovsaska ()
звука на входах нет
Вот по этой цепи в обратном направлении и нада проверять.
И кстати шо у нас с замерами?


поправил FIMA - Вт, 11.09.2018, 09:34
Форум по электронике » РЕМОНТ » ФОРУМ ПО РЕМОНТУ АВТОМАГНИТОЛ » Pioneer mvh-x580bt (Пропал звук)
  • Страница 1 из 1
  • 1
Поиск:

Внимание! Форум переехал на Tehnodium.ru




© Форум по электронике Мобильная версия